<!DOCTYPE html>
<html lang="en-US">
<meta property="fb:pages" content="259469951702" />
<head>
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1466978500003642',
      xfbml      : true,
      version    : 'v2.8'
    });
    FB.AppEvents.logPageView();
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width; initial-scale=1.0; maximum-scale=1.0; user-scalable=0;">

<title>Iran Tensions Overshadow Mecca Summits &lsaquo; Newsweek Pakistan</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="http://newsweekpakistan.com/daisnews/wp-content/themes/hades/style.css" />
<link rel="pingback" href="http://newsweekpakistan.com/daisnews/xmlrpc.php" />

		<link rel="shortcut icon" href="http://newsweekpakistan.com/daisnews/wp-content/uploads/2014/03/NW-Favicon.png" />

<!-- Template stylesheet -->

<script type="text/javascript" src="http://maps.google.com/maps/api/js?sensor=false"></script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Newsweek Pakistan &raquo; Feed" href="http://newsweekpakistan.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Newsweek Pakistan &raquo; Comments Feed" href="http://newsweekpakistan.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Newsweek Pakistan &raquo; Iran Tensions Overshadow Mecca Summits Comments Feed" href="http://newsweekpakistan.com/iran-tensions-overshadow-mecca-summits/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/newsweekpakistan.com\/daisnews\/wp-includes\/js\/wp-emoji-release.min.js?ver=216da33a49636d1f273a3890d0bc9e0e"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jqueryui_css-css'  href='http://newsweekpakistan.com/daisnews/wp-content/themes/hades/css/jqueryui/custom.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='screen_css-css'  href='http://newsweekpakistan.com/daisnews/wp-content/themes/hades/css/screen.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='tipsy_css-css'  href='http://newsweekpakistan.com/daisnews/wp-content/themes/hades/css/tipsy.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox_css-css'  href='http://newsweekpakistan.com/daisnews/wp-content/themes/hades/js/fancybox/jquery.fancybox.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider_css-css'  href='http://newsweekpakistan.com/daisnews/wp-content/themes/hades/js/flexslider/flexslider.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='grid_css-css'  href='http://newsweekpakistan.com/daisnews/wp-content/themes/hades/css/grid.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='colorpicker.css-css'  href='http://newsweekpakistan.com/daisnews/wp-content/themes/hades/js/colorpicker/css/colorpicker.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-postratings-css'  href='http://newsweekpakistan.com/daisnews/wp-content/themes/hades/plugins/wp-postratings/postratings-css.css?ver=1.63' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://newsweekpakistan.com/daisnews/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://newsweekpakistan.com/daisnews/wp-content/plugins/jetpack/css/jetpack.css?ver=7.1.1' type='text/css' media='all' />
<script type='text/javascript' src='http://newsweekpakistan.com/daisnews/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://newsweekpakistan.com/daisnews/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://newsweekpakistan.com/daisnews/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20190204'></script>
<script type='text/javascript' src='http://newsweekpakistan.com/daisnews/wp-content/themes/hades/js/jquery-ui.js?ver=1.9.1'></script>
<script type='text/javascript' src='http://newsweekpakistan.com/daisnews/wp-content/themes/hades/swfobject/swfobject.js?ver=1.9.1'></script>
<script type='text/javascript' src='http://newsweekpakistan.com/daisnews/wp-content/themes/hades/js/colorpicker.js?ver=1.9.1'></script>
<script type='text/javascript' src='http://newsweekpakistan.com/daisnews/wp-content/themes/hades/js/eye.js?ver=1.9.1'></script>
<script type='text/javascript' src='http://newsweekpakistan.com/daisnews/wp-content/themes/hades/js/utils.js?ver=1.9.1'></script>
<script type='text/javascript' src='http://newsweekpakistan.com/daisnews/wp-content/themes/hades/js/fancybox/jquery.fancybox.pack.js?ver=1.9.1'></script>
<script type='text/javascript' src='http://newsweekpakistan.com/daisnews/wp-content/themes/hades/js/jquery.easing.js?ver=1.9.1'></script>
<script type='text/javascript' src='http://newsweekpakistan.com/daisnews/wp-content/themes/hades/js/hint.js?ver=1.9.1'></script>
<script type='text/javascript' src='http://newsweekpakistan.com/daisnews/wp-content/themes/hades/js/jquery.validate.js?ver=1.9.1'></script>
<script type='text/javascript' src='http://newsweekpakistan.com/daisnews/wp-content/themes/hades/js/jquery.tipsy.js?ver=1.9.1'></script>
<script type='text/javascript' src='http://newsweekpakistan.com/daisnews/wp-content/themes/hades/js/reflection.js?ver=1.9.1'></script>
<script type='text/javascript' src='http://newsweekpakistan.com/daisnews/wp-content/themes/hades/js/browser.js?ver=1.9.1'></script>
<script type='text/javascript' src='http://newsweekpakistan.com/daisnews/wp-content/themes/hades/js/flexslider/jquery.flexslider-min.js?ver=1.9.1'></script>
<script type='text/javascript' src='http://newsweekpakistan.com/daisnews/wp-content/themes/hades/js/jquery.marquee.js?ver=1.9.1'></script>
<script type='text/javascript' src='http://newsweekpakistan.com/daisnews/wp-content/themes/hades/js/jwplayer.js?ver=1.9.1'></script>
<script type='text/javascript' src='http://newsweekpakistan.com/daisnews/wp-content/themes/hades/js/gmap.js?ver=1.9.1'></script>
<script type='text/javascript' src='http://newsweekpakistan.com/daisnews/wp-content/themes/hades/js/custom.js?ver=1.9.1'></script>
<link rel='https://api.w.org/' href='http://newsweekpakistan.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://newsweekpakistan.com/daisnews/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://newsweekpakistan.com/daisnews/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Trade War Leaves China Importers Struggling' href='http://newsweekpakistan.com/trade-war-leaves-china-importers-struggling/' />
<link rel='next' title='Attacks Against Afghan Schools Soar' href='http://newsweekpakistan.com/attacks-against-afghan-schools-soar/' />

<link rel="canonical" href="http://newsweekpakistan.com/iran-tensions-overshadow-mecca-summits/" />
<link rel='shortlink' href='https://wp.me/p2TaiA-3FPF' />
<link rel="alternate" type="application/json+oembed" href="http://newsweekpakistan.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnewsweekpakistan.com%2Firan-tensions-overshadow-mecca-summits%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://newsweekpakistan.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnewsweekpakistan.com%2Firan-tensions-overshadow-mecca-summits%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//newsweekpakistan.com/?wordfence_lh=1&hid=40A2189BB82D576F891C3D559B87EB7C');
</script><style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09f}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f9f9f9; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Iran Tensions Overshadow Mecca Summits" />
<meta property="og:url" content="http://newsweekpakistan.com/iran-tensions-overshadow-mecca-summits/" />
<meta property="og:description" content="Analysts say kingdom’s aim of a unified Islamic, Arab and Gulf position likely to be difficult to achieve" />
<meta property="article:published_time" content="2019-05-28T08:28:35+00:00" />
<meta property="article:modified_time" content="2019-05-28T08:28:35+00:00" />
<meta property="og:site_name" content="Newsweek Pakistan" />
<meta property="og:image" content="https://i2.wp.com/newsweekpakistan.com/daisnews/wp-content/uploads/2019/05/saudi-arabia-muslim-summits.jpg?fit=600%2C400" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Iran Tensions Overshadow Mecca Summits" />
<meta name="twitter:image" content="https://i2.wp.com/newsweekpakistan.com/daisnews/wp-content/uploads/2019/05/saudi-arabia-muslim-summits.jpg?fit=600%2C400&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(,.88);}</style>			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.bpadding5p {
	padding-bottom: 0;
}			</style>
		 

<!--[if IE]>
<link rel="stylesheet" href="http://newsweekpakistan.com/daisnews/wp-content/themes/hades/css/ie.css" type="text/css" media="all"/>
<![endif]-->

<style type="text/css">
.logo_tagline, h2.breaking, .flex-control-nav li a:hover, .flex-control-nav li a.active, .post_comment_number, .post_comment_number:hover, .post_comment_number:active, .pagination span.current, .pagination a:hover, input[type=submit], input[type=button], a.button, a.button:hover, a.button:active, .readmore:hover, .readmore:active, .widget_tag_cloud div a:hover, .meta-tags a:hover, #footer .widget_tag_cloud div a:hover, #footer .meta-tags a:hover
{ 
	background: #E64946; 
}
.main_nav ul li a:hover,  .main_nav li a:hover, .main_nav ul li a.hover,  .main_nav li a.hover, .main_nav ul li a:active,  .main_nav li a:active, #footer a:hover, #footer a:active, a:hover, a:active
{
	color: #E64946;
}
</style>


</head>


<body class="post-template-default single single-post postid-875791 single-format-standard custom-background">
	
	<input type="hidden" id="pp_homepage_slider_trans" name="pp_homepage_slider_trans" value="fade"/>
	
	<!-- Begin template wrapper -->
	<div id="wrapper">
			
		<!-- Begin header -->
		<div id="header_wrapper">
			<div class="standard_wrapper">
				<div class="menu-main-menu-container"><ul id="top_menu" class="nav"><li id="menu-item-849303" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-849303"><a href="http://newsweekpakistan.com/category/latest-news/">Latest News</a></li>
<li id="menu-item-849304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849304"><a href="http://newsweekpakistan.com/category/scope/">Scope</a></li>
<li id="menu-item-849308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849308"><a href="http://newsweekpakistan.com/category/opinion/">Opinion</a></li>
<li id="menu-item-849309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849309"><a href="http://newsweekpakistan.com/category/features/">Features</a></li>
<li id="menu-item-873384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-873384"><a href="http://newsweekpakistan.com/category/llf-2019/">LLF</a></li>
<li id="menu-item-849306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849306"><a href="http://newsweekpakistan.com/category/culture/">Culture</a></li>
<li id="menu-item-849307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849307"><a href="http://newsweekpakistan.com/category/business/">Business</a></li>
<li id="menu-item-849305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849305"><a href="http://newsweekpakistan.com/category/sports/">Sports</a></li>
<li id="menu-item-849310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849310"><a href="http://newsweekpakistan.com/category/last-word/">Last Word</a></li>
</ul></div>				<div class="social_wrapper">
				    <ul>
				    					    	<li><a target="_blank" href="http://facebook.com/newsweekpakistan"><img src="http://newsweekpakistan.com/daisnews/wp-content/themes/hades/images/social_black/facebook.png" alt=""/></a></li>
				    					    					    	<li><a target="_blank" href="http://twitter.com/newsweekpak"><img src="http://newsweekpakistan.com/daisnews/wp-content/themes/hades/images/social_black/twitter.png" alt=""/></a></li>
				    					    					    					    					    					    					    	<li><a target="_blank" title="Google+" href="https://plus.google.com/u/0/101835772108332908349/posts"><img src="http://newsweekpakistan.com/daisnews/wp-content/themes/hades/images/social_black/google.png" alt=""/></a></li>
				    					    					    					    					    					        				    </ul>
				</div>
			</div>
		</div>
		<!-- End header -->
					
		<br class="clear"/>

				<form action="http://newsweekpakistan.com/daisnews/wp-content/themes/hades/option.php" method="get" id="form_option" name="form_option">
		    <div id="option_wrapper">
		    <div class="inner">
		    	<h4 style="color:#000">Options Panel</h4><hr/><br/>
		    	
		    	Which slider style you want to used?<br/><br/>
		    	<div class="option_menu_style">
					<div class="option_menu">
						<div style="float:left;width:90px">
						<a href="http://newsweekpakistan.com/daisnews/wp-content/themes/hades/switcher.php?pp_slider_style=small" class="preview" data-name="http://newsweekpakistan.com/daisnews/wp-content/themes/hades/functions/slide_style1.png">
							<img src="http://newsweekpakistan.com/daisnews/wp-content/themes/hades/functions/slide_style1.png" alt=""/>	
						</a>
						</div>
					</div>
					<div class="option_menu">
						<div style="float:left;width:90px">
						<a href="http://newsweekpakistan.com/daisnews/wp-content/themes/hades/switcher.php?pp_slider_style=full" class="preview" data-name="http://newsweekpakistan.com/daisnews/wp-content/themes/hades/functions/slide_style2.png">
							<img src="http://newsweekpakistan.com/daisnews/wp-content/themes/hades/functions/slide_style2.png" alt=""/>	
						</a>
						</div>
					</div>
				</div>
				
				<br class="clear"/><br/>
		    
		    	Which skin color you want to used?<br/>
		    	<div id="pp_skin_preview" class="colorpicker_preview" style="background:#E64946;margin-top:5px">&nbsp;</div>
		    	<input type="hidden" id="pp_skin" name="pp_skin" value="#E64946" />
		    	
		    	<br/><br/>
		    	<a class="button" href="http://newsweekpakistan.com/daisnews/wp-content/themes/hades/switcher.php?reset=1" style="width:54px">Reset</a>
		    </div>
		    </div>
		    <div id="option_btn">
		    	<img src="http://newsweekpakistan.com/daisnews/wp-content/themes/hades/images/color.png"/>
		    </div>
		</form>
							
		<div id="boxed_wrapper">
			<div class="logo">
				<!-- Begin logo -->
						
								
				<a id="custom_logo" href="http://newsweekpakistan.com"><img src="http://newsweekpakistan.com/daisnews/wp-content/uploads/2014/03/NW-Logo.png" alt=""/></a>
							        <div class="logo_tagline">Sensible, Reliable, Authoritative</div>
			    				
				<!-- End logo -->
			</div>
			<div class="header_ads">
				<script type="text/javascript"><!--
google_ad_client = "ca-pub-9368715824572907";
/* Newsite-1 */
google_ad_slot = "6940825889";
google_ad_width = 468;
google_ad_height = 60;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>			</div>
			
			<br class="clear"/>
			<div class="menu-main-menu-container"><ul id="main_menu" class="main_nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-849303"><a href="http://newsweekpakistan.com/category/latest-news/">Latest News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849304"><a href="http://newsweekpakistan.com/category/scope/">Scope</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849308"><a href="http://newsweekpakistan.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849309"><a href="http://newsweekpakistan.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-873384"><a href="http://newsweekpakistan.com/category/llf-2019/">LLF</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849306"><a href="http://newsweekpakistan.com/category/culture/">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849307"><a href="http://newsweekpakistan.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849305"><a href="http://newsweekpakistan.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849310"><a href="http://newsweekpakistan.com/category/last-word/">Last Word</a></li>
</ul></div>		
			<div id="menu_border_wrapper"></div>
			
						<div id="breaking_wrapper">
				<h2 class="Breaking">breaking</h2>
						<div class="breaking_new">
					<div class="marquee">
											<p><a href="http://newsweekpakistan.com/attacks-against-afghan-schools-soar/">Attacks Against Afghan Schools Soar</a></p>
											<p><a href="http://newsweekpakistan.com/iran-tensions-overshadow-mecca-summits/">Iran Tensions Overshadow Mecca Summits</a></p>
											<p><a href="http://newsweekpakistan.com/trade-war-leaves-china-importers-struggling/">Trade War Leaves China Importers Struggling</a></p>
											<p><a href="http://newsweekpakistan.com/amnesty-calls-for-probe-into-ptm-activist-killings/">Amnesty Calls for Probe Into PTM Activist Killings</a></p>
											<p><a href="http://newsweekpakistan.com/sajid-javid-enters-p-m-race/">Sajid Javid Enters P.M. Race</a></p>
											<p><a href="http://newsweekpakistan.com/german-with-1800-cows-allowed-to-stay-in-india/">German With 1,800 Cows Allowed to Stay in India</a></p>
											<p><a href="http://newsweekpakistan.com/who-recognizes-burn-out-as-medical-condition/">WHO Recognizes ‘Burn-out’ as Medical Condition</a></p>
										</div>
				</div>

				
			</div>
					<br class="clear"/>

		<!-- Begin content -->
		<div id="content_wrapper">
			
			<div class="inner">
			
				<!-- Begin main content -->
				<div class="inner_wrapper">
				
					<div class="sidebar_content">
					

						<!-- Begin each blog post -->
						<div class="post_wrapper">
						
							<div class="post_header_wrapper">
					    		<div class="post_header">
					    			<h2>Iran Tensions Overshadow Mecca Summits</h2>
					    		</div>
					    	</div>
						
							<a href="http://newsweekpakistan.com/iran-tensions-overshadow-mecca-summits/" class="post_comment_number">0 Comment</a>
					    	<div class="post_detail">
					    		<img src="http://newsweekpakistan.com/daisnews/wp-content/themes/hades/images/clock.png" class="middle"/>&nbsp;May 28 2019&nbsp;
					    		<img src="http://newsweekpakistan.com/daisnews/wp-content/themes/hades/images/author.png" class="middle"/>&nbsp;By AFP					    	</div>
					    	
					    	<br class="clear"/>
						
														
							<div class="post_inner_wrapper">
							
														<br class="clear"/>
							<div id="attachment_875792" style="width: 610px" class="wp-caption alignnone"><img class="size-full wp-image-875792" src="https://i2.wp.com/newsweekpakistan.com/daisnews/wp-content/uploads/2019/05/saudi-arabia-muslim-summits.jpg?resize=600%2C400" alt="" width="600" height="400" srcset="https://i2.wp.com/newsweekpakistan.com/daisnews/wp-content/uploads/2019/05/saudi-arabia-muslim-summits.jpg?w=600 600w, https://i2.wp.com/newsweekpakistan.com/daisnews/wp-content/uploads/2019/05/saudi-arabia-muslim-summits.jpg?resize=300%2C200 300w" sizes="(max-width: 600px) 100vw, 600px" data-recalc-dims="1" /><p class="wp-caption-text"><span style="color: #999999;"><em>Bandar Aldandani—AFP</em></span></p></div>
<h6>Analysts say kingdom’s aim of a unified Islamic, Arab and Gulf position likely to be difficult to achieve</h6>
<p>Regional heavyweight Saudi Arabia hosts Islamic, Arab and Gulf summits this week as tensions between Iran and the U.S. raise fears of military escalation.</p>
<p>The three summits in Mecca, Islam’s holiest city, allow U.S. ally Riyadh the chance to present unified Islamic, Arab and Gulf fronts against its rival Tehran.</p>
<p>Iran itself has not yet confirmed whether it will attend the meeting of the Organization of the Islamic Cooperation (OIC), of which it is a member.</p>
<p>Hussein Ibish, a scholar at the Arab Gulf States Institute in Washington, said Riyadh’s aim was “to consolidate Arab and Muslim support, anticipating intensified confrontation or diplomacy.”</p>
<p>Washington has reinstated tough sanctions against Tehran and decided to deploy 1,500 more troops to the Middle East amid sabotage attacks on oil facilities. Two Saudi oil tankers, among four vessels, were the targets of mysterious acts of sabotage off the United Arab Emirates (U.A.E.) this month, and Iran-aligned Yemeni rebels have stepped up drone attacks on the kingdom—one of which resulted in the temporary shutdown of a major oil pipeline.</p>
<p>Tehran has repeatedly threatened to close the strategic Strait of Hormuz, through which 35 percent of the world’s seaborne oil passes.</p>
<p>The Arab League and Gulf Cooperation Council (GCC) emergency summits called by Saudi Arabia are to be held on Thursday, a day before the long-scheduled OIC summit. It is not yet clear how many countries will take part in the emergency gatherings, but Qatar—which has been boycotted by a Saudi-led alliance—has been invited to attend the GCC meeting.</p>
<p>Riyadh cut diplomatic ties with Tehran in 2016 after protesters stormed Saudi diplomatic missions in Iran following its execution of a prominent Shia cleric.</p>
<p>The OIC summit will address “current issues in the Muslim world” and “recent developments in a number of OIC member states,” the official agenda states.</p>
<p>Saudi Arabia and its allies have repeatedly accused Iran of interfering in the affairs of other countries, including Bahrain, Iraq, Syria, Lebanon and Yemen, by supporting and arming fighters. “Unity and coordination of positions are necessary at this critical time, and Riyadh&#8230; is qualified to play that role,” the U.A.E. minister of state for foreign affairs, Anwar Gargash, tweeted last week.</p>
<p>But the kingdom’s aim of a unified Islamic, Arab and Gulf position is likely to be difficult to achieve.</p>
<p>Qatar has grown closer to Iran, while Kuwait has expressed concern over Iranian threats to close the Strait of Hormuz. Oman, which has good ties with both Iran and the United States, has said it and other parties “seek to calm tensions” between the two countries.</p>
<p>Ahead of the summits, Iran’s top diplomats have been touring the region, including Iraq, Kuwait, Oman and Qatar. Iran, which shares a border with Afghanistan, Pakistan, Iraq and Turkey, also has good relations with Ankara and Islamabad. The Islamic republic supports political groups in Lebanon, Iraq and Syria.</p>
<p>“Several countries may not like Iran and its regional misbehavior but may prefer to avoid a confrontational or condemning stance,” said Simon Henderson, a researcher at the Washington Institute for Near East Policy.</p>
<p>Saudi Arabia and the U.S. have accused Iran of being the mastermind behind the Yemeni rebels’ attack on a major pipeline, while an investigation has been launched into the attacks on ships off the U.A.E. The U.S. Central Command, which oversees American military operations in the Middle East, has between 60,000 and 80,000 troops deployed in the area.</p>
<p>On Friday, U.S. President Donald Trump bypassed Congress to sell $8.1 billion in arms to Saudi Arabia and other Arab allies, citing an alleged threat from Iran. “Resuming its [Iran’s] nuclear activities, making its presence felt in the region, and disrupting Saudi or Emirati oil exports could all be ways of enhancing its bargaining power,” the International Crisis Group said in a report. “But if these maneuvers are a diplomatic game, it is a dangerous one: either side could misinterpret the other’s intentions.”</p>
<p>Saudi Foreign Minister Adel al-Jubeir has said his country does not want to go to war with Iran but was ready to defend its interests.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://api.whatsapp.com/send?text=Iran%20Tensions%20Overshadow%20Mecca%20Summits%20http%3A%2F%2Fnewsweekpakistan.com%2Firan-tensions-overshadow-mecca-summits%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-875791" class="share-facebook sd-button share-icon no-text" href="http://newsweekpakistan.com/iran-tensions-overshadow-mecca-summits/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-875791" class="share-twitter sd-button share-icon no-text" href="http://newsweekpakistan.com/iran-tensions-overshadow-mecca-summits/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://newsweekpakistan.com/iran-tensions-overshadow-mecca-summits/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="http://newsweekpakistan.com/iran-tensions-overshadow-mecca-summits/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://newsweekpakistan.com/iran-tensions-overshadow-mecca-summits/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-875791" class="share-pinterest sd-button share-icon no-text" href="http://newsweekpakistan.com/iran-tensions-overshadow-mecca-summits/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>							
							</div>
							
						</div>
						<!-- End each blog post -->
				
						<div class="post_wrapper">
							
												
												
						<br class="clear"/><h5>Related Posts</h5><br class="clear"/>						  
						  <div class="related_posts">
						  
						 						    <div class="each_item">
						    							    		<a href="http://newsweekpakistan.com/omanis-praise-alharthis-historic-man-booker-win/" rel="bookmark" title="Permanent Link to Omanis Praise Alharthi’s ‘Historic’ Man Booker Win"><img src="https://i2.wp.com/newsweekpakistan.com/daisnews/wp-content/uploads/2019/05/man-booker-omani-jokha.jpg?resize=200%2C150" alt="" class="frame"/>
						    		</a><br/>
						    							    	<div class="content">
						    		<strong class="title"><a href="http://newsweekpakistan.com/omanis-praise-alharthis-historic-man-booker-win/" rel="bookmark" title="Permanent Link to Omanis Praise Alharthi’s ‘Historic’ Man Booker Win">Omanis Praise Alharthi’s ‘Historic’ Man Booker Win</a></strong>
						    		<br/>
									<span class="post_attribute">May 23, 2019</span>
						      	</div>
							</div>
						  						    <div class="each_item">
						    							    		<a href="http://newsweekpakistan.com/arab-pro-democracy-activist-says-he-is-a-saudi-target/" rel="bookmark" title="Permanent Link to Arab Pro-Democracy Activist Says He is a Saudi Target"><img src="https://i0.wp.com/newsweekpakistan.com/daisnews/wp-content/uploads/2019/05/iyad-baghdadi-blogger.jpg?resize=200%2C150" alt="" class="frame"/>
						    		</a><br/>
						    							    	<div class="content">
						    		<strong class="title"><a href="http://newsweekpakistan.com/arab-pro-democracy-activist-says-he-is-a-saudi-target/" rel="bookmark" title="Permanent Link to Arab Pro-Democracy Activist Says He is a Saudi Target">Arab Pro-Democracy Activist Says He is a Saudi Target</a></strong>
						    		<br/>
									<span class="post_attribute">May 9, 2019</span>
						      	</div>
							</div>
						  						    <div class="each_item">
						    							    		<a href="http://newsweekpakistan.com/this-is-not-a-military-coup/" rel="bookmark" title="Permanent Link to ‘This is Not a Military Coup’"><img src="https://i1.wp.com/newsweekpakistan.com/daisnews/wp-content/uploads/2019/04/sudan-military-head-resigns.jpg?resize=200%2C150" alt="" class="frame"/>
						    		</a><br/>
						    							    	<div class="content">
						    		<strong class="title"><a href="http://newsweekpakistan.com/this-is-not-a-military-coup/" rel="bookmark" title="Permanent Link to ‘This is Not a Military Coup’">‘This is Not a Military Coup’</a></strong>
						    		<br/>
									<span class="post_attribute">April 13, 2019</span>
						      	</div>
							</div>
						  						    </div>
						    <br class="clear"/>
												
						
						<div class="comment_inner">
	  
	
	
		
	<br class="clear"/>
</div>						
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Please Post a Comment					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/iran-tensions-overshadow-mecca-summits/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="http://jetpack.wordpress.com/jetpack-comment/?blogid=42700304&#038;postid=875791&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Please+Post+a+Comment&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=transparent&#038;lang=en_US&#038;jetpack_version=7.1.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=9cf5f635179f380a93fd15b4a385c52769873df8#parent=http%3A%2F%2Fnewsweekpakistan.com%2Firan-tensions-overshadow-mecca-summits%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = true;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

								


						</div>

						</div>
					
					<div class="sidebar_wrapper">
						<div class="sidebar">
							
							<div class="content">
							
								<ul class="sidebar_widget">
									<li id="top-posts-3" class="widget widget_top-posts"><h2 class="widgettitle">Popular Stories</h2>
<ul class='widgets-list-layout no-grav'>
					<li>
												<a href="http://newsweekpakistan.com/the-man-who-designed-pakistans-bomb/" title="The Man Who Designed Pakistan’s Bomb" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/newsweekpakistan.com/daisnews/wp-content/uploads/2013/11/Riazuddin.jpg?fit=600%2C400&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="The Man Who Designed Pakistan’s Bomb" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://newsweekpakistan.com/the-man-who-designed-pakistans-bomb/" class="bump-view" data-bump-view="tp">
								The Man Who Designed Pakistan’s Bomb							</a>
						</div>
												</li>
										<li>
												<a href="http://newsweekpakistan.com/activists-clash-with-military-in-north-waziristan/" title="Activists Clash With Military in North Waziristan" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/newsweekpakistan.com/daisnews/wp-content/uploads/2014/02/dead-body-stock-pics.jpg?fit=600%2C400&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Activists Clash With Military in North Waziristan" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://newsweekpakistan.com/activists-clash-with-military-in-north-waziristan/" class="bump-view" data-bump-view="tp">
								Activists Clash With Military in North Waziristan							</a>
						</div>
												</li>
										<li>
												<a href="http://newsweekpakistan.com/china-ready-for-protracted-trade-fight-with-u-s/" title="China Ready for Protracted Trade Fight With U.S." class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/newsweekpakistan.com/daisnews/wp-content/uploads/2018/07/china-trade-shipping.jpg?fit=600%2C400&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="China Ready for Protracted Trade Fight With U.S." data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://newsweekpakistan.com/china-ready-for-protracted-trade-fight-with-u-s/" class="bump-view" data-bump-view="tp">
								China Ready for Protracted Trade Fight With U.S.							</a>
						</div>
												</li>
					</ul>
</li>
<li id="google_translate_widget-4" class="widget widget_google_translate_widget"><div id="google_translate_element"></div></li>
<li id="search-3" class="widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="http://newsweekpakistan.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li>
<li id="wpcom_social_media_icons_widget-2" class="widget widget_wpcom_social_media_icons_widget"><h2 class="widgettitle">Social media</h2>
<ul><li><a href="https://www.facebook.com/newsweekpakistan/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View newsweekpakistan&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/newsweekpak/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View newsweekpak&#8217;s profile on Twitter</span></a></li><li><a href="https://plus.google.com/u/0/+newsweekpakistan/" class="genericon genericon-googleplus" target="_blank"><span class="screen-reader-text">View newsweekpakistan&#8217;s profile on Google+</span></a></li></ul></li>
<li id="nav_menu-2" class="widget widget_nav_menu"><h2 class="widgettitle">Categories</h2>
<div class="menu-cat-menu-container"><ul id="menu-cat-menu" class="menu"><li id="menu-item-1373" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1373"><a href="http://newsweekpakistan.com/category/latest-news/">Latest News</a></li>
<li id="menu-item-1378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1378"><a href="http://newsweekpakistan.com/category/scope/">Scope</a></li>
<li id="menu-item-1375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1375"><a href="http://newsweekpakistan.com/category/news-galleries/">News Galleries</a></li>
<li id="menu-item-1377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1377"><a href="http://newsweekpakistan.com/category/perspectives/">Perspectives</a></li>
<li id="menu-item-1376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1376"><a href="http://newsweekpakistan.com/category/opinion/">Opinion</a></li>
<li id="menu-item-1370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1370"><a href="http://newsweekpakistan.com/category/features/">Features</a></li>
<li id="menu-item-1368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1368"><a href="http://newsweekpakistan.com/category/culture/">Culture</a></li>
<li id="menu-item-1367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1367"><a href="http://newsweekpakistan.com/category/business/">Business</a></li>
<li id="menu-item-1371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1371"><a href="http://newsweekpakistan.com/category/last-word/">Last Word</a></li>
<li id="menu-item-1372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1372"><a href="http://newsweekpakistan.com/category/latest-issue/">Latest Issue</a></li>
</ul></div></li>
<li id="text-4" class="widget widget_text">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-9368715824572907";
/* Newsite--4 */
google_ad_slot = "7564777886";
google_ad_width = 280;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</li>
<li id="text-6" class="widget widget_text">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-9368715824572907";
/* Newsite-5 */
google_ad_slot = "7709221881";
google_ad_width = 280;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</li>
								</ul>
								
							</div>
						
						</div>
						<br class="clear"/>
					
						<div class="sidebar_bottom"></div>
					</div>
					
				</div>
				<!-- End main content -->
				
				<br class="clear"/>
			</div>
			
			<div class="bottom"></div>
			
		</div>
		<!-- End content -->

				

	</div>

		<!-- Begin footer -->
		<div class="footer_wrapper">
		
		<div id="footer">
			<ul class="sidebar_widget">
				<li id="custom_photos_news-2" class="widget Custom_Photos_News"><h2 class="widgettitle"><span>Latest News</span></h2><ul class="thumb"><li><a href="http://newsweekpakistan.com/musings-of-the-marginalized/" title="Musings of the Marginalized"><img class="resize frame" src="https://i2.wp.com/newsweekpakistan.com/daisnews/wp-content/uploads/2019/05/pakistan-marginalized.jpg?resize=150%2C150" alt="" /></a></li><li><a href="http://newsweekpakistan.com/attacks-against-afghan-schools-soar/" title="Attacks Against Afghan Schools Soar"><img class="resize frame" src="https://i1.wp.com/newsweekpakistan.com/daisnews/wp-content/uploads/2019/05/afghanistan-schools.jpg?resize=150%2C150" alt="" /></a></li><li><a href="http://newsweekpakistan.com/iran-tensions-overshadow-mecca-summits/" title="Iran Tensions Overshadow Mecca Summits"><img class="resize frame" src="https://i2.wp.com/newsweekpakistan.com/daisnews/wp-content/uploads/2019/05/saudi-arabia-muslim-summits.jpg?resize=150%2C150" alt="" /></a></li><li><a href="http://newsweekpakistan.com/trade-war-leaves-china-importers-struggling/" title="Trade War Leaves China Importers Struggling"><img class="resize frame" src="https://i1.wp.com/newsweekpakistan.com/daisnews/wp-content/uploads/2018/07/china-trade-shipping.jpg?resize=150%2C150" alt="" /></a></li><li><a href="http://newsweekpakistan.com/amnesty-calls-for-probe-into-ptm-activist-killings/" title="Amnesty Calls for Probe Into PTM Activist Killings"><img class="resize frame" src="https://i0.wp.com/newsweekpakistan.com/daisnews/wp-content/uploads/2019/05/PTM-peshawar.jpg?resize=150%2C150" alt="" /></a></li><li><a href="http://newsweekpakistan.com/sajid-javid-enters-p-m-race/" title="Sajid Javid Enters P.M. Race"><img class="resize frame" src="https://i2.wp.com/newsweekpakistan.com/daisnews/wp-content/uploads/2018/05/sajid-javid-UK.jpg?resize=150%2C150" alt="" /></a></li><li><a href="http://newsweekpakistan.com/german-with-1800-cows-allowed-to-stay-in-india/" title="German With 1,800 Cows Allowed to Stay in India"><img class="resize frame" src="https://i0.wp.com/newsweekpakistan.com/daisnews/wp-content/uploads/2019/05/german-cows-india.jpg?resize=150%2C150" alt="" /></a></li><li><a href="http://newsweekpakistan.com/who-recognizes-burn-out-as-medical-condition/" title="WHO Recognizes ‘Burn-out’ as Medical Condition"><img class="resize frame" src="https://i2.wp.com/newsweekpakistan.com/daisnews/wp-content/uploads/2013/12/depressed-man-dubai-suicide.jpg?resize=150%2C150" alt="" /></a></li><li><a href="http://newsweekpakistan.com/trump-says-u-s-not-seeking-regime-change-in-iran/" title="Trump Says U.S. Not Seeking Regime Change in Iran"><img class="resize frame" src="https://i2.wp.com/newsweekpakistan.com/daisnews/wp-content/uploads/2018/09/donald-trump-UNGA-press.jpg?resize=150%2C150" alt="" /></a></li></ul></li>
<li id="nav_menu-3" class="widget widget_nav_menu"><h2 class="widgettitle">Categories</h2>
<div class="menu-bottom-active-container"><ul id="menu-bottom-active" class="menu"><li id="menu-item-1379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1379"><a href="http://newsweekpakistan.com/category/scope/">Scope</a></li>
<li id="menu-item-1397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1397"><a href="http://newsweekpakistan.com/category/news-galleries/">News Galleries</a></li>
<li id="menu-item-1399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1399"><a href="http://newsweekpakistan.com/category/perspectives/">Perspectives</a></li>
<li id="menu-item-1386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1386"><a href="http://newsweekpakistan.com/category/opinion/">Opinion</a></li>
<li id="menu-item-1382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1382"><a href="http://newsweekpakistan.com/category/features/">Features</a></li>
<li id="menu-item-1381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1381"><a href="http://newsweekpakistan.com/category/culture/">Culture</a></li>
</ul></div></li>
<li id="text-8" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newsite-7 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:200px;height:200px"
     data-ad-client="ca-pub-9368715824572907"
     data-ad-slot="3400969882"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</li>
<li id="media_image-4" class="widget widget_media_image"><h2 class="widgettitle">Just the Ticket</h2>
<a href="http://newsweekpakistan.com/just-the-ticket/"><img width="833" height="833" src="https://i0.wp.com/newsweekpakistan.com/daisnews/wp-content/uploads/2015/04/Etihad-Promo.png?fit=833%2C833" class="image wp-image-842609 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/newsweekpakistan.com/daisnews/wp-content/uploads/2015/04/Etihad-Promo.png?w=833 833w, https://i0.wp.com/newsweekpakistan.com/daisnews/wp-content/uploads/2015/04/Etihad-Promo.png?resize=150%2C150 150w, https://i0.wp.com/newsweekpakistan.com/daisnews/wp-content/uploads/2015/04/Etihad-Promo.png?resize=300%2C300 300w" sizes="(max-width: 833px) 100vw, 833px" /></a></li>
			</ul>
			
			<br class="clear"/>
		
		</div>
		
		<div id="copyright">
			<div id="copyright_left">
		    Copyright © 2017 AG Publications (Private) Limited.		</div>
		<div class="social_wrapper">
		    <ul>
		    					<li><a href="http://facebook.com/newsweekpakistan"><img src="http://newsweekpakistan.com/daisnews/wp-content/themes/hades/images/social_black/facebook.png" alt=""/></a></li>
												<li><a href="http://twitter.com/newsweekpak"><img src="http://newsweekpakistan.com/daisnews/wp-content/themes/hades/images/social_black/twitter.png" alt=""/></a></li>
																												<li><a title="Google+" href="https://plus.google.com/u/0/101835772108332908349/posts"><img src="http://newsweekpakistan.com/daisnews/wp-content/themes/hades/images/social_black/google.png" alt=""/></a></li>
																								
		    </ul>
		</div>
		</div>
		
		</div>
		<!-- End footer -->
		
	</div>
	<!-- End template wrapper -->

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-22875159-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<!-- Powered by WPtouch: 4.3.37 -->	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/newsweekpakistan.com\/iran-tensions-overshadow-mecca-summits\/":875791};
	</script>
						<link rel='stylesheet' id='genericons-css'  href='http://newsweekpakistan.com/daisnews/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<script type='text/javascript' src='http://newsweekpakistan.com/daisnews/wp-includes/js/comment-reply.min.js?ver=216da33a49636d1f273a3890d0bc9e0e'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tgAjax = {"ajaxurl":"http:\/\/newsweekpakistan.com\/iran-tensions-overshadow-mecca-summits\/","ajax_nonce":"64166b8e48"};
/* ]]> */
</script>
<script type='text/javascript' src='http://newsweekpakistan.com/daisnews/wp-content/themes/hades/templates/script-contact-form.php?ver=1.9.1'></script>
<script type='text/javascript' src='http://newsweekpakistan.com/daisnews/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201922'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://newsweekpakistan.com/daisnews/wp-content/plugins/jetpack/modules/wpgroho.js?ver=216da33a49636d1f273a3890d0bc9e0e'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ratingsL10n = {"plugin_url":"http:\/\/newsweekpakistan.com\/daisnews\/wp-content\/themes\/hades\/plugins\/wp-postratings","ajax_url":"http:\/\/newsweekpakistan.com\/daisnews\/wp-admin\/admin-ajax.php","text_wait":"Please rate only 1 post at a time.","image":"stars","image_ext":"png","max":"5","show_loading":"1","show_fading":"1","custom":"0"};
var ratings_mouseover_image=new Image();ratings_mouseover_image.src=ratingsL10n.plugin_url+"/images/"+ratingsL10n.image+"/rating_over."+ratingsL10n.image_ext;;
/* ]]> */
</script>
<script type='text/javascript' src='http://newsweekpakistan.com/daisnews/wp-content/themes/hades/plugins/wp-postratings/postratings-js.js?ver=1.63'></script>
<script type='text/javascript' src='http://newsweekpakistan.com/daisnews/wp-includes/js/wp-embed.min.js?ver=216da33a49636d1f273a3890d0bc9e0e'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en_US","layout":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://newsweekpakistan.com/daisnews/wp-content/plugins/jetpack/_inc/build/widgets/google-translate/google-translate.min.js?ver=216da33a49636d1f273a3890d0bc9e0e'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=216da33a49636d1f273a3890d0bc9e0e'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://newsweekpakistan.com/daisnews/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.1.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=42700304&postid=875791&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Please+Post+a+Comment&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=7.1.1&show_cookie_consent=10&has_cookie_consent=0&sig=9cf5f635179f380a93fd15b4a385c52769873df8#parent=http%3A%2F%2Fnewsweekpakistan.com%2Firan-tensions-overshadow-mecca-summits%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=42700304&postid=875791&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Please+Post+a+Comment&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=7.1.1&show_cookie_consent=10&has_cookie_consent=0&sig=9cf5f635179f380a93fd15b4a385c52769873df8#parent=http%3A%2F%2Fnewsweekpakistan.com%2Firan-tensions-overshadow-mecca-summits%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201922.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.1.1',blog:'42700304',post:'875791',tz:'5',srv:'newsweekpakistan.com'} ]);
	_stq.push([ 'clickTrackerInit', '42700304', '875791' ]);
</script>
</body>
</html>
