<!DOCTYPE html>
<html lang="en-US">
<meta property="fb:pages" content="259469951702" />
<head>
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1466978500003642',
      xfbml      : true,
      version    : 'v2.8'
    });
    FB.AppEvents.logPageView();
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width; initial-scale=1.0; maximum-scale=1.0; user-scalable=0;">

<title>Atoms Over Oil &lsaquo; Newsweek Pakistan</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="http://newsweekpakistan.com/daisnews/wp-content/themes/hades/style.css" />
<link rel="pingback" href="http://newsweekpakistan.com/daisnews/xmlrpc.php" />

		<link rel="shortcut icon" href="http://newsweekpakistan.com/daisnews/wp-content/uploads/2014/03/NW-Favicon.png" />

<!-- Template stylesheet -->

<script type="text/javascript" src="http://maps.google.com/maps/api/js?sensor=false"></script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Newsweek Pakistan &raquo; Feed" href="http://newsweekpakistan.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Newsweek Pakistan &raquo; Comments Feed" href="http://newsweekpakistan.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Newsweek Pakistan &raquo; Atoms Over Oil Comments Feed" href="http://newsweekpakistan.com/atoms-over-oil/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/newsweekpakistan.com\/daisnews\/wp-includes\/js\/wp-emoji-release.min.js?ver=6f8be20b1c99c0d9d64271caba8540dd"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jqueryui_css-css'  href='http://newsweekpakistan.com/daisnews/wp-content/themes/hades/css/jqueryui/custom.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='screen_css-css'  href='http://newsweekpakistan.com/daisnews/wp-content/themes/hades/css/screen.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='tipsy_css-css'  href='http://newsweekpakistan.com/daisnews/wp-content/themes/hades/css/tipsy.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox_css-css'  href='http://newsweekpakistan.com/daisnews/wp-content/themes/hades/js/fancybox/jquery.fancybox.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider_css-css'  href='http://newsweekpakistan.com/daisnews/wp-content/themes/hades/js/flexslider/flexslider.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='grid_css-css'  href='http://newsweekpakistan.com/daisnews/wp-content/themes/hades/css/grid.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='colorpicker.css-css'  href='http://newsweekpakistan.com/daisnews/wp-content/themes/hades/js/colorpicker/css/colorpicker.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-postratings-css'  href='http://newsweekpakistan.com/daisnews/wp-content/themes/hades/plugins/wp-postratings/postratings-css.css?ver=1.63' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://newsweekpakistan.com/daisnews/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://newsweekpakistan.com/daisnews/wp-content/plugins/jetpack/css/jetpack.css?ver=5.9' type='text/css' media='all' />
<script type='text/javascript' src='http://newsweekpakistan.com/daisnews/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://newsweekpakistan.com/daisnews/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://newsweekpakistan.com/daisnews/wp-content/themes/hades/js/jquery-ui.js?ver=1.9.1'></script>
<script type='text/javascript' src='http://newsweekpakistan.com/daisnews/wp-content/themes/hades/swfobject/swfobject.js?ver=1.9.1'></script>
<script type='text/javascript' src='http://newsweekpakistan.com/daisnews/wp-content/themes/hades/js/colorpicker.js?ver=1.9.1'></script>
<script type='text/javascript' src='http://newsweekpakistan.com/daisnews/wp-content/themes/hades/js/eye.js?ver=1.9.1'></script>
<script type='text/javascript' src='http://newsweekpakistan.com/daisnews/wp-content/themes/hades/js/utils.js?ver=1.9.1'></script>
<script type='text/javascript' src='http://newsweekpakistan.com/daisnews/wp-content/themes/hades/js/fancybox/jquery.fancybox.pack.js?ver=1.9.1'></script>
<script type='text/javascript' src='http://newsweekpakistan.com/daisnews/wp-content/themes/hades/js/jquery.easing.js?ver=1.9.1'></script>
<script type='text/javascript' src='http://newsweekpakistan.com/daisnews/wp-content/themes/hades/js/hint.js?ver=1.9.1'></script>
<script type='text/javascript' src='http://newsweekpakistan.com/daisnews/wp-content/themes/hades/js/jquery.validate.js?ver=1.9.1'></script>
<script type='text/javascript' src='http://newsweekpakistan.com/daisnews/wp-content/themes/hades/js/jquery.tipsy.js?ver=1.9.1'></script>
<script type='text/javascript' src='http://newsweekpakistan.com/daisnews/wp-content/themes/hades/js/reflection.js?ver=1.9.1'></script>
<script type='text/javascript' src='http://newsweekpakistan.com/daisnews/wp-content/themes/hades/js/browser.js?ver=1.9.1'></script>
<script type='text/javascript' src='http://newsweekpakistan.com/daisnews/wp-content/themes/hades/js/flexslider/jquery.flexslider-min.js?ver=1.9.1'></script>
<script type='text/javascript' src='http://newsweekpakistan.com/daisnews/wp-content/themes/hades/js/jquery.marquee.js?ver=1.9.1'></script>
<script type='text/javascript' src='http://newsweekpakistan.com/daisnews/wp-content/themes/hades/js/jwplayer.js?ver=1.9.1'></script>
<script type='text/javascript' src='http://newsweekpakistan.com/daisnews/wp-content/themes/hades/js/gmap.js?ver=1.9.1'></script>
<script type='text/javascript' src='http://newsweekpakistan.com/daisnews/wp-content/themes/hades/js/custom.js?ver=1.9.1'></script>
<link rel='https://api.w.org/' href='http://newsweekpakistan.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://newsweekpakistan.com/daisnews/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://newsweekpakistan.com/daisnews/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Taliban Stops Short of Rejecting Peace Plan' href='http://newsweekpakistan.com/taliban-stops-short-of-rejecting-peace-plan/' />
<link rel='next' title='Afghanistan Deploys More Troops to West' href='http://newsweekpakistan.com/afghanistan-deploys-more-troops-to-west/' />

<link rel="canonical" href="http://newsweekpakistan.com/atoms-over-oil/" />
<link rel='shortlink' href='https://wp.me/p2TaiA-3DbG' />
<link rel="alternate" type="application/json+oembed" href="http://newsweekpakistan.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnewsweekpakistan.com%2Fatoms-over-oil%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://newsweekpakistan.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnewsweekpakistan.com%2Fatoms-over-oil%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//newsweekpakistan.com/?wordfence_lh=1&hid=5C55EEA0119DC1C2A2ABDF49B8C1C520');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f9f9f9; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Atoms Over Oil" />
<meta property="og:url" content="http://newsweekpakistan.com/atoms-over-oil/" />
<meta property="og:description" content="Saudi Arabia turns to nuclear power to curb its oil addiction" />
<meta property="article:published_time" content="2018-03-16T08:26:56+00:00" />
<meta property="article:modified_time" content="2018-03-16T08:26:56+00:00" />
<meta property="og:site_name" content="Newsweek Pakistan" />
<meta property="og:image" content="http://newsweekpakistan.com/daisnews/wp-content/uploads/2018/03/nuclear-symbol.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Atoms Over Oil" />
<meta name="twitter:image" content="http://newsweekpakistan.com/daisnews/wp-content/uploads/2018/03/nuclear-symbol.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.bpadding5p {
	padding-bottom: 0;
}			</style>
		 

<!--[if IE]>
<link rel="stylesheet" href="http://newsweekpakistan.com/daisnews/wp-content/themes/hades/css/ie.css" type="text/css" media="all"/>
<![endif]-->

<style type="text/css">
.logo_tagline, h2.breaking, .flex-control-nav li a:hover, .flex-control-nav li a.active, .post_comment_number, .post_comment_number:hover, .post_comment_number:active, .pagination span.current, .pagination a:hover, input[type=submit], input[type=button], a.button, a.button:hover, a.button:active, .readmore:hover, .readmore:active, .widget_tag_cloud div a:hover, .meta-tags a:hover, #footer .widget_tag_cloud div a:hover, #footer .meta-tags a:hover
{ 
	background: #E64946; 
}
.main_nav ul li a:hover,  .main_nav li a:hover, .main_nav ul li a.hover,  .main_nav li a.hover, .main_nav ul li a:active,  .main_nav li a:active, #footer a:hover, #footer a:active, a:hover, a:active
{
	color: #E64946;
}
</style>


</head>


<body class="post-template-default single single-post postid-865624 single-format-standard custom-background">
	
	<input type="hidden" id="pp_homepage_slider_trans" name="pp_homepage_slider_trans" value="fade"/>
	
	<!-- Begin template wrapper -->
	<div id="wrapper">
			
		<!-- Begin header -->
		<div id="header_wrapper">
			<div class="standard_wrapper">
				<div class="menu-temp-top-container"><ul id="top_menu" class="nav"><li id="menu-item-3975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3975"><a href="http://newsweekpakistan.com/about-us/">About Us</a></li>
<li id="menu-item-735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-735"><a href="http://newsweekpakistan.com/contact-us/">Contact Us</a></li>
</ul></div>				<div class="social_wrapper">
				    <ul>
				    					    	<li><a target="_blank" href="http://facebook.com/newsweekpakistan"><img src="http://newsweekpakistan.com/daisnews/wp-content/themes/hades/images/social_black/facebook.png" alt=""/></a></li>
				    					    					    	<li><a target="_blank" href="http://twitter.com/newsweekpak"><img src="http://newsweekpakistan.com/daisnews/wp-content/themes/hades/images/social_black/twitter.png" alt=""/></a></li>
				    					    					    					    					    					    					    	<li><a target="_blank" title="Google+" href="https://plus.google.com/u/0/101835772108332908349/posts"><img src="http://newsweekpakistan.com/daisnews/wp-content/themes/hades/images/social_black/google.png" alt=""/></a></li>
				    					    					    					    					    					        				    </ul>
				</div>
			</div>
		</div>
		<!-- End header -->
					
		<br class="clear"/>

				<form action="http://newsweekpakistan.com/daisnews/wp-content/themes/hades/option.php" method="get" id="form_option" name="form_option">
		    <div id="option_wrapper">
		    <div class="inner">
		    	<h4 style="color:#000">Options Panel</h4><hr/><br/>
		    	
		    	Which slider style you want to used?<br/><br/>
		    	<div class="option_menu_style">
					<div class="option_menu">
						<div style="float:left;width:90px">
						<a href="http://newsweekpakistan.com/daisnews/wp-content/themes/hades/switcher.php?pp_slider_style=small" class="preview" data-name="http://newsweekpakistan.com/daisnews/wp-content/themes/hades/functions/slide_style1.png">
							<img src="http://newsweekpakistan.com/daisnews/wp-content/themes/hades/functions/slide_style1.png" alt=""/>	
						</a>
						</div>
					</div>
					<div class="option_menu">
						<div style="float:left;width:90px">
						<a href="http://newsweekpakistan.com/daisnews/wp-content/themes/hades/switcher.php?pp_slider_style=full" class="preview" data-name="http://newsweekpakistan.com/daisnews/wp-content/themes/hades/functions/slide_style2.png">
							<img src="http://newsweekpakistan.com/daisnews/wp-content/themes/hades/functions/slide_style2.png" alt=""/>	
						</a>
						</div>
					</div>
				</div>
				
				<br class="clear"/><br/>
		    
		    	Which skin color you want to used?<br/>
		    	<div id="pp_skin_preview" class="colorpicker_preview" style="background:#E64946;margin-top:5px">&nbsp;</div>
		    	<input type="hidden" id="pp_skin" name="pp_skin" value="#E64946" />
		    	
		    	<br/><br/>
		    	<a class="button" href="http://newsweekpakistan.com/daisnews/wp-content/themes/hades/switcher.php?reset=1" style="width:54px">Reset</a>
		    </div>
		    </div>
		    <div id="option_btn">
		    	<img src="http://newsweekpakistan.com/daisnews/wp-content/themes/hades/images/color.png"/>
		    </div>
		</form>
							
		<div id="boxed_wrapper">
			<div class="logo">
				<!-- Begin logo -->
						
								
				<a id="custom_logo" href="http://newsweekpakistan.com"><img src="http://newsweekpakistan.com/daisnews/wp-content/uploads/2014/03/NW-Logo.png" alt=""/></a>
							        <div class="logo_tagline">Sensible, Reliable, Authoritative</div>
			    				
				<!-- End logo -->
			</div>
			<div class="header_ads">
				<script type="text/javascript"><!--
google_ad_client = "ca-pub-9368715824572907";
/* Newsite-1 */
google_ad_slot = "6940825889";
google_ad_width = 468;
google_ad_height = 60;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>			</div>
			
			<br class="clear"/>
			<div class="menu-main-menu-container"><ul id="main_menu" class="main_nav"><li id="menu-item-849303" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-849303"><a href="http://newsweekpakistan.com/category/latest-news/">Latest News</a></li>
<li id="menu-item-849304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849304"><a href="http://newsweekpakistan.com/category/scope/">Scope</a></li>
<li id="menu-item-849308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849308"><a href="http://newsweekpakistan.com/category/opinion/">Opinion</a></li>
<li id="menu-item-849309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849309"><a href="http://newsweekpakistan.com/category/features/">Features</a></li>
<li id="menu-item-865328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865328"><a href="http://newsweekpakistan.com/category/llf-2018/">LLF 2018</a></li>
<li id="menu-item-849306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849306"><a href="http://newsweekpakistan.com/category/culture/">Culture</a></li>
<li id="menu-item-849307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849307"><a href="http://newsweekpakistan.com/category/business/">Business</a></li>
<li id="menu-item-849305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849305"><a href="http://newsweekpakistan.com/category/sports/">Sports</a></li>
<li id="menu-item-849310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849310"><a href="http://newsweekpakistan.com/category/last-word/">Last Word</a></li>
</ul></div>		
			<div id="menu_border_wrapper"></div>
			
						<div id="breaking_wrapper">
				<h2 class="Breaking">breaking</h2>
						<div class="breaking_new">
					<div class="marquee">
											<p><a href="http://newsweekpakistan.com/sorry-state/">Sorry State</a></p>
											<p><a href="http://newsweekpakistan.com/u-s-should-maintain-support-to-saudis-in-yemen-mattis/">U.S. Should Maintain Support to Saudis in Yemen: Mattis</a></p>
											<p><a href="http://newsweekpakistan.com/trump-to-consider-trade-measures-against-china/">Trump to Consider Trade Measures Against China</a></p>
											<p><a href="http://newsweekpakistan.com/saudi-arabia-warns-it-will-seek-nukes-if-iran-does/">Saudi Arabia Warns it Will Seek Nukes if Iran Does</a></p>
											<p><a href="http://newsweekpakistan.com/u-n-probe-accuses-syrian-troops-of-systematic-rape/">U.N. Probe Accuses Syrian Troops of ‘Systematic’ Rape</a></p>
											<p><a href="http://newsweekpakistan.com/afghan-hostage-shoots-taliban-captors/">Afghan Hostage Shoots Taliban Captors</a></p>
											<p><a href="http://newsweekpakistan.com/suicide-bombing-targets-police-in-lahore/">Suicide Bombing Targets Police in Lahore</a></p>
										</div>
				</div>

				
			</div>
					<br class="clear"/>

		<!-- Begin content -->
		<div id="content_wrapper">
			
			<div class="inner">
			
				<!-- Begin main content -->
				<div class="inner_wrapper">
				
					<div class="sidebar_content">
					

						<!-- Begin each blog post -->
						<div class="post_wrapper">
						
							<div class="post_header_wrapper">
					    		<div class="post_header">
					    			<h2>Atoms Over Oil</h2>
					    		</div>
					    	</div>
						
							<a href="http://newsweekpakistan.com/atoms-over-oil/" class="post_comment_number">0 Comment</a>
					    	<div class="post_detail">
					    		<img src="http://newsweekpakistan.com/daisnews/wp-content/themes/hades/images/clock.png" class="middle"/>&nbsp;Mar 16 2018&nbsp;
					    		<img src="http://newsweekpakistan.com/daisnews/wp-content/themes/hades/images/author.png" class="middle"/>&nbsp;By AFP					    	</div>
					    	
					    	<br class="clear"/>
						
														
							<div class="post_inner_wrapper">
							
														<br class="clear"/>
							<div id="attachment_865625" style="max-width: 610px" class="wp-caption alignnone"><img class="size-full wp-image-865625" src="http://newsweekpakistan.com/daisnews/wp-content/uploads/2018/03/nuclear-symbol.jpg" alt="" width="600" height="400" srcset="http://newsweekpakistan.com/daisnews/wp-content/uploads/2018/03/nuclear-symbol.jpg 600w, http://newsweekpakistan.com/daisnews/wp-content/uploads/2018/03/nuclear-symbol-300x200.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /><p class="wp-caption-text"><span style="color: #999999;"><em>Behrouz Mehri—AFP</em></span></p></div>
<h6>Saudi Arabia turns to nuclear power to curb its oil addiction</h6>
<p>Saudi Arabia is fast-tracking an atomic energy program to reduce its dependence on oil, but concerns over nuclear proliferation in the Middle East could put a damper on its ambitious plans.</p>
<p>The atomic policy, which limits nuclear activities to peaceful purposes, was approved by the cabinet on Tuesday just days before powerful Crown Prince Mohammed bin Salman visits Washington.</p>
<p>Saudi Arabia, the world’s largest exporter of oil, has framed its nuclear project as driven purely by economics. The kingdom is struggling to meet fast-rising energy demand and crude prices remain far below their peaks reached before the 2014 market crash.</p>
<p>Saudi Energy Minister Khaled al-Faleh said in October that the nuclear program would start by building two reactors, each producing between 1.2 and 1.6 gigawatts of electricity. But the atomic ambitions of the key U.S. ally and regional power are coming under scrutiny in Washington at a time of growing tensions between the U.S. and Iran over Tehran’s nuclear program.</p>
<p>The Saudi cabinet says its nuclear program will be in “full compliance with the principle of transparency” and meet nuclear safety standards “in accordance with an independent regulatory and supervisory framework.”</p>
<p>The country has accelerated plans to build 16 nuclear reactors over the next two decades, according to officials and analysts, at a cost of around $80 billion. The reactors are expected to generate 17.6 gigawatts of electricity—10 percent of the country’s power needs—by 2040.</p>
<p>Riyadh is expected to shortlist next month two to three international firms out of five bidders from China, South Korea, Russia, France and the United States, according to Abdulmalik al-Sabery, a consultant in the business development department at King Abdullah City for Atomic and Renewable Energy (KACARE).</p>
<p>In December, one firm will be selected to build the first two nuclear reactors, Sabery told Bloomberg News in January. Construction of the reactors will start next year although they are not expected to begin operating before 2027, Sabery said.</p>
<p>Energy consumption in Saudi Arabia has been rising at more than five percent per year although growth slowed in 2017 after the government cut subsidies and hiked prices. Electricity consumption is expected to double over the next 15 years, reaching 120 gigawatts by 2032, Abdullah al-Shehri, governor of Saudi Arabia’s Electricity and Co-generation Regulatory Authority, told AFP.</p>
<p>The kingdom draws on oil and natural gas to both generate power and desalinate its water so turning to other sources of power, including solar, would free up crude for exportation. By 2040, 55 percent of the country’s power supply will come from solar, wind, geothermal and nuclear energy combined, according to KACARE.</p>
<p>The projects will cost the kingdom around $67 billion over the next five years, according to energy minister Faleh. But the <em>Middle East Economic Digest </em>last week estimated Riyadh had already spent over $82 billion on electricity projects in the past decade.</p>
<p>Riyadh has signed cooperation agreements and memoranda of understanding with over a dozen countries in recent years to boost nuclear cooperation, including France, China, Russia, Hungary and South Korea. Its plans have sparked some controversy in Washington, where tensions are high over the atomic program of Saudi Arabia’s arch-rival Iran, which denies seeking nuclear arms.</p>
<p>An American legislator, Democratic Senator Ed Markey of Massachusetts, has expressed concern over the efforts of U.S. President Donald Trump administration to sign a cooperation accord with Saudi Arabia.</p>
<p>Trump has threatened to tear up a 2015 global pact under which Riyadh’s arch-rival Tehran—facing suspicions it was working towards a nuclear bomb—agreed to curb its atomic program in exchange for a lifting of sanctions.</p>
<p>Analysts have also warned that capacity to produce nuclear energy could potentially open the door to military options across the Middle East. “Concern about a nuclear arms race is fuelled by uncertainty over the future of Iran’s 2015 nuclear agreement, a seeming U.S. willingness to weaken its strict export safeguards in pursuit of economic advantage, and a willingness by suppliers such as Russia and China to ignore risks involved in weaker controls,” said James Dorsey, a Middle East expert at the S. Rajaratnam School of International Studies in Singapore.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://api.whatsapp.com/send?text=Atoms%20Over%20Oil http%3A%2F%2Fnewsweekpakistan.com%2Fatoms-over-oil%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-865624" class="share-facebook sd-button share-icon no-text" href="http://newsweekpakistan.com/atoms-over-oil/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-865624" class="share-twitter sd-button share-icon no-text" href="http://newsweekpakistan.com/atoms-over-oil/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://newsweekpakistan.com/atoms-over-oil/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://newsweekpakistan.com/atoms-over-oil/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://newsweekpakistan.com/atoms-over-oil/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-865624" class="share-pinterest sd-button share-icon no-text" href="http://newsweekpakistan.com/atoms-over-oil/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-865624" class="share-google-plus-1 sd-button share-icon no-text" href="http://newsweekpakistan.com/atoms-over-oil/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>							
							</div>
							
						</div>
						<!-- End each blog post -->
				
						<div class="post_wrapper">
							
												
												
												
						
						<div class="comment_inner">
	  
	
	
		
	<br class="clear"/>
</div>						
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Please Post a Comment					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/atoms-over-oil/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe src="http://jetpack.wordpress.com/jetpack-comment/?blogid=42700304&#038;postid=865624&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Please+Post+a+Comment&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=transparent&#038;lang=en_US&#038;jetpack_version=5.9&#038;sig=e6711e3c03dbd16006568f0e90d4184ea4967f0c#parent=http%3A%2F%2Fnewsweekpakistan.com%2Fatoms-over-oil%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = true;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

								


						</div>

						</div>
					
					<div class="sidebar_wrapper">
						<div class="sidebar">
							
							<div class="content">
							
								<ul class="sidebar_widget">
									<li id="top-posts-3" class="widget widget_top-posts"><h2 class="widgettitle">Popular Stories</h2>
<ul class='widgets-list-layout no-grav'>
					<li>
												<a href="http://newsweekpakistan.com/pakistans-indian-history/" title="Pakistan’s Indian History" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/newsweekpakistan.com/daisnews/wp-content/uploads/2018/03/badshahi-mosque-lahore.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Pakistan’s Indian History" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://newsweekpakistan.com/pakistans-indian-history/" class="bump-view" data-bump-view="tp">
								Pakistan’s Indian History							</a>
						</div>
											</li>
									<li>
												<a href="http://newsweekpakistan.com/shoe-throwing-barelvis/" title="Shoe-Throwing Barelvis" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/newsweekpakistan.com/daisnews/wp-content/uploads/2018/03/nawaz-sharif-shoe-hurling.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Shoe-Throwing Barelvis" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://newsweekpakistan.com/shoe-throwing-barelvis/" class="bump-view" data-bump-view="tp">
								Shoe-Throwing Barelvis							</a>
						</div>
											</li>
									<li>
												<a href="http://newsweekpakistan.com/a-brief-history-of-genius/" title="A Brief History of Genius" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/newsweekpakistan.com/daisnews/wp-content/uploads/2018/03/stephen-hawking-rip.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="A Brief History of Genius" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://newsweekpakistan.com/a-brief-history-of-genius/" class="bump-view" data-bump-view="tp">
								A Brief History of Genius							</a>
						</div>
											</li>
				</ul>
</li>
<li id="google_translate_widget-4" class="widget widget_google_translate_widget"><div id="google_translate_element"></div></li>
<li id="search-3" class="widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="http://newsweekpakistan.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li>
<li id="wpcom_social_media_icons_widget-2" class="widget widget_wpcom_social_media_icons_widget"><h2 class="widgettitle">Social media</h2>
<ul><li><a href="https://www.facebook.com/newsweekpakistan/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View newsweekpakistan&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/newsweekpak/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View newsweekpak&#8217;s profile on Twitter</span></a></li><li><a href="https://plus.google.com/u/0/+newsweekpakistan/" class="genericon genericon-googleplus" target="_blank"><span class="screen-reader-text">View newsweekpakistan&#8217;s profile on Google+</span></a></li></ul></li>
<li id="nav_menu-2" class="widget widget_nav_menu"><h2 class="widgettitle">Categories</h2>
<div class="menu-cat-menu-container"><ul id="menu-cat-menu" class="menu"><li id="menu-item-1373" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1373"><a href="http://newsweekpakistan.com/category/latest-news/">Latest News</a></li>
<li id="menu-item-1378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1378"><a href="http://newsweekpakistan.com/category/scope/">Scope</a></li>
<li id="menu-item-1375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1375"><a href="http://newsweekpakistan.com/category/news-galleries/">News Galleries</a></li>
<li id="menu-item-1377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1377"><a href="http://newsweekpakistan.com/category/perspectives/">Perspectives</a></li>
<li id="menu-item-1376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1376"><a href="http://newsweekpakistan.com/category/opinion/">Opinion</a></li>
<li id="menu-item-1370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1370"><a href="http://newsweekpakistan.com/category/features/">Features</a></li>
<li id="menu-item-1368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1368"><a href="http://newsweekpakistan.com/category/culture/">Culture</a></li>
<li id="menu-item-1367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1367"><a href="http://newsweekpakistan.com/category/business/">Business</a></li>
<li id="menu-item-1371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1371"><a href="http://newsweekpakistan.com/category/last-word/">Last Word</a></li>
<li id="menu-item-1372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1372"><a href="http://newsweekpakistan.com/category/latest-issue/">Latest Issue</a></li>
</ul></div></li>
<li id="text-4" class="widget widget_text">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-9368715824572907";
/* Newsite--4 */
google_ad_slot = "7564777886";
google_ad_width = 280;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</li>
<li id="text-6" class="widget widget_text">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-9368715824572907";
/* Newsite-5 */
google_ad_slot = "7709221881";
google_ad_width = 280;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</li>
								</ul>
								
							</div>
						
						</div>
						<br class="clear"/>
					
						<div class="sidebar_bottom"></div>
					</div>
					
				</div>
				<!-- End main content -->
				
				<br class="clear"/>
			</div>
			
			<div class="bottom"></div>
			
		</div>
		<!-- End content -->

				

	</div>

		<!-- Begin footer -->
		<div class="footer_wrapper">
		
		<div id="footer">
			<ul class="sidebar_widget">
				<li id="custom_photos_news-2" class="widget Custom_Photos_News"><h2 class="widgettitle"><span>Latest News</span></h2><ul class="thumb"><li><a href="http://newsweekpakistan.com/sorry-state/" title="Sorry State"><img class="resize frame" src="http://newsweekpakistan.com/daisnews/wp-content/uploads/2018/03/planet-earth-150x150.jpg" alt="" /></a></li><li><a href="http://newsweekpakistan.com/u-s-should-maintain-support-to-saudis-in-yemen-mattis/" title="U.S. Should Maintain Support to Saudis in Yemen: Mattis"><img class="resize frame" src="http://newsweekpakistan.com/daisnews/wp-content/uploads/2017/02/james-mattis-150x150.jpg" alt="" /></a></li><li><a href="http://newsweekpakistan.com/trump-to-consider-trade-measures-against-china/" title="Trump to Consider Trade Measures Against China"><img class="resize frame" src="http://newsweekpakistan.com/daisnews/wp-content/uploads/2017/07/donald-trump-poland-150x150.jpg" alt="" /></a></li><li><a href="http://newsweekpakistan.com/saudi-arabia-warns-it-will-seek-nukes-if-iran-does/" title="Saudi Arabia Warns it Will Seek Nukes if Iran Does"><img class="resize frame" src="http://newsweekpakistan.com/daisnews/wp-content/uploads/2017/10/mohammed-bin-salman-saudi-prince-150x150.jpg" alt="" /></a></li><li><a href="http://newsweekpakistan.com/u-n-probe-accuses-syrian-troops-of-systematic-rape/" title="U.N. Probe Accuses Syrian Troops of ‘Systematic’ Rape"><img class="resize frame" src="http://newsweekpakistan.com/daisnews/wp-content/uploads/2013/10/000_Nic6246666-150x150.jpg" alt="" /></a></li><li><a href="http://newsweekpakistan.com/afghan-hostage-shoots-taliban-captors/" title="Afghan Hostage Shoots Taliban Captors"><img class="resize frame" src="http://newsweekpakistan.com/daisnews/wp-content/uploads/2013/07/uk-arms-exports-150x150.jpg" alt="" /></a></li><li><a href="http://newsweekpakistan.com/suicide-bombing-targets-police-in-lahore/" title="Suicide Bombing Targets Police in Lahore"><img class="resize frame" src="http://newsweekpakistan.com/daisnews/wp-content/uploads/2018/03/lahore-suicide-bombing-150x150.jpg" alt="" /></a></li><li><a href="http://newsweekpakistan.com/fifa-lifts-pakistans-football-suspension/" title="FIFA Lifts Pakistan’s Football Suspension"><img class="resize frame" src="http://newsweekpakistan.com/daisnews/wp-content/uploads/2015/05/fifa-indictment-charges-150x150.jpg" alt="" /></a></li><li><a href="http://newsweekpakistan.com/never-again/" title="‘Never Again!’"><img class="resize frame" src="http://newsweekpakistan.com/daisnews/wp-content/uploads/2018/03/student-walkout-US-150x150.jpg" alt="" /></a></li></ul></li>
<li id="nav_menu-3" class="widget widget_nav_menu"><h2 class="widgettitle">Categories</h2>
<div class="menu-bottom-active-container"><ul id="menu-bottom-active" class="menu"><li id="menu-item-1379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1379"><a href="http://newsweekpakistan.com/category/scope/">Scope</a></li>
<li id="menu-item-1397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1397"><a href="http://newsweekpakistan.com/category/news-galleries/">News Galleries</a></li>
<li id="menu-item-1399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1399"><a href="http://newsweekpakistan.com/category/perspectives/">Perspectives</a></li>
<li id="menu-item-1386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1386"><a href="http://newsweekpakistan.com/category/opinion/">Opinion</a></li>
<li id="menu-item-1382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1382"><a href="http://newsweekpakistan.com/category/features/">Features</a></li>
<li id="menu-item-1381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1381"><a href="http://newsweekpakistan.com/category/culture/">Culture</a></li>
</ul></div></li>
<li id="text-8" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newsite-7 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:200px;height:200px"
     data-ad-client="ca-pub-9368715824572907"
     data-ad-slot="3400969882"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</li>
<li id="media_image-4" class="widget widget_media_image"><h2 class="widgettitle">Just the Ticket</h2>
<a href="http://newsweekpakistan.com/just-the-ticket/"><img width="833" height="833" src="http://newsweekpakistan.com/daisnews/wp-content/uploads/2015/04/Etihad-Promo.png" class="image wp-image-842609 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="http://newsweekpakistan.com/daisnews/wp-content/uploads/2015/04/Etihad-Promo.png 833w, http://newsweekpakistan.com/daisnews/wp-content/uploads/2015/04/Etihad-Promo-150x150.png 150w, http://newsweekpakistan.com/daisnews/wp-content/uploads/2015/04/Etihad-Promo-300x300.png 300w" sizes="(max-width: 833px) 100vw, 833px" /></a></li>
			</ul>
			
			<br class="clear"/>
		
		</div>
		
		<div id="copyright">
			<div id="copyright_left">
		    Copyright © 2017 AG Publications (Private) Limited.		</div>
		<div class="social_wrapper">
		    <ul>
		    					<li><a href="http://facebook.com/newsweekpakistan"><img src="http://newsweekpakistan.com/daisnews/wp-content/themes/hades/images/social_black/facebook.png" alt=""/></a></li>
												<li><a href="http://twitter.com/newsweekpak"><img src="http://newsweekpakistan.com/daisnews/wp-content/themes/hades/images/social_black/twitter.png" alt=""/></a></li>
																												<li><a title="Google+" href="https://plus.google.com/u/0/101835772108332908349/posts"><img src="http://newsweekpakistan.com/daisnews/wp-content/themes/hades/images/social_black/google.png" alt=""/></a></li>
																								
		    </ul>
		</div>
		</div>
		
		</div>
		<!-- End footer -->
		
	</div>
	<!-- End template wrapper -->

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-22875159-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/newsweekpakistan.com\/atoms-over-oil\/":865624};
	</script>
		<link rel='stylesheet' id='genericons-css'  href='http://newsweekpakistan.com/daisnews/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<script type='text/javascript' src='http://newsweekpakistan.com/daisnews/wp-includes/js/comment-reply.min.js?ver=6f8be20b1c99c0d9d64271caba8540dd'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tgAjax = {"ajaxurl":"http:\/\/newsweekpakistan.com\/atoms-over-oil\/","ajax_nonce":"fa88a10489"};
/* ]]> */
</script>
<script type='text/javascript' src='http://newsweekpakistan.com/daisnews/wp-content/themes/hades/templates/script-contact-form.php?ver=1.9.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201811'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://newsweekpakistan.com/daisnews/wp-content/plugins/jetpack/modules/wpgroho.js?ver=6f8be20b1c99c0d9d64271caba8540dd'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ratingsL10n = {"plugin_url":"http:\/\/newsweekpakistan.com\/daisnews\/wp-content\/themes\/hades\/plugins\/wp-postratings","ajax_url":"http:\/\/newsweekpakistan.com\/daisnews\/wp-admin\/admin-ajax.php","text_wait":"Please rate only 1 post at a time.","image":"stars","image_ext":"png","max":"5","show_loading":"1","show_fading":"1","custom":"0"};
var ratings_mouseover_image=new Image();ratings_mouseover_image.src=ratingsL10n.plugin_url+"/images/"+ratingsL10n.image+"/rating_over."+ratingsL10n.image_ext;;
/* ]]> */
</script>
<script type='text/javascript' src='http://newsweekpakistan.com/daisnews/wp-content/themes/hades/plugins/wp-postratings/postratings-js.js?ver=1.63'></script>
<script type='text/javascript' src='http://newsweekpakistan.com/daisnews/wp-includes/js/wp-embed.min.js?ver=6f8be20b1c99c0d9d64271caba8540dd'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en_US","layout":"2"};
/* ]]> */
</script>
<script type='text/javascript' src='http://newsweekpakistan.com/daisnews/wp-content/plugins/jetpack/_inc/build/widgets/google-translate/google-translate.min.js?ver=6f8be20b1c99c0d9d64271caba8540dd'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=6f8be20b1c99c0d9d64271caba8540dd'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://newsweekpakistan.com/daisnews/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=5.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=42700304&postid=865624&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Please+Post+a+Comment&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=5.9&sig=e6711e3c03dbd16006568f0e90d4184ea4967f0c#parent=http%3A%2F%2Fnewsweekpakistan.com%2Fatoms-over-oil%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=42700304&postid=865624&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Please+Post+a+Comment&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=5.9&sig=e6711e3c03dbd16006568f0e90d4184ea4967f0c#parent=http%3A%2F%2Fnewsweekpakistan.com%2Fatoms-over-oil%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201811.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.9',blog:'42700304',post:'865624',tz:'5',srv:'newsweekpakistan.com'} ]);
	_stq.push([ 'clickTrackerInit', '42700304', '865624' ]);
</script>
</body>
</html>
